Problem due to incompatible Qt versions

I had recently bought MTS connection which gave a usb stick to connect it. It also gave a rpm for the GUI. Later I found that due to it, some software like vlc and skype had stopped working. I used to get errors like this: roshan@localhost:~/Downloads$ vlc VLC media player 1.1.3 The Luggage (revision exported) […]